Results 1 to 2 of 2
  1. #1
    Captain

    Cpt. C Morgan's Avatar
    Join Date
    Apr 2014
    Location
    Auckland, New Zealand, New Zealand
    Posts
    122
    Post Thanks / Like
    Blog Entries
    1
    Chats
    482

    Image uploads not working in current theme

    Since upgrading to our current custom theme 'Aftermath' image uploads are not working properly.

    If you want to upload images there are two ways to get them into a post.

    1. PREFERRED OPTION Upload the image to an image hosting service, i.e: Flickr, Photobucket, dropbox etc then use the FROM URL option when pressing the upload image button. This is also the preferred option as it puts less load on our server and will help the site run faster.

    2. Down the bottom left of each page, you will see a little box that says 'aftermath' if you click this box it will give you the option to change the theme. Change the theme to Default Style and then continue to upload image as normal. Once posted you can change your theme back to aftermath.

    I am currently scouring the source code of all the edits i made for this theme so hopefully should have this fixed shortly, however, I still recommend using option 1 even when fixed.
    Last edited by Cpt. C Morgan; 29-07-2014 at 11:55.

  2. #2
    Corporal

    Cpl. Krysti's Avatar
    Join Date
    Jun 2014
    Location
    Wellington
    Posts
    23
    Post Thanks / Like
    Chats
    172
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO